Epilicious for Epiphany 2.14

I’ve just uploaded a Debian package that fixes Epilicious so that it works with Epiphany 2.14. It still works like a charm :-)

Do keep in mind that I’m packaging an unreleased version of Epilicious.

Share

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>